..
Suche
Hinweise zum Einsatz der Google Suche
Personensuchezur unisono Personensuche
Veranstaltungssuchezur unisono Veranstaltungssuche
Katalog plus

Sicherheitslücke in Mathematica

Sicherheitslücke in Mathematica 11.1, 11.2 und 11.3 auf Linux-Betriebssystemen entdeckt

In Mathematica 11.1, 11.2 und 11.3 gibt es eine potentielle Sicherheitslücke auf Linux-Betriebssystemen. Unter bestimmten Umständen können Benutzer Ihres Systems beliebigen Wolfram Language-Code als root ausführen.

Neuere Versionen von Wolfram-Systemen, die VernierLink enthalten, wurden mit einer Schwachstelle ausgeliefert, die es Nicht-Root-Benutzern ermöglicht, beliebige Befehle als root auszuführen. Dies betrifft nur Maschinen, auf denen das Wolfram-System als root installiert wurde. Wir empfehlen Ihnen daher dringend, die im folgenden Link aufgeführten Schritte auf allen Linux-Systemen durchzuführen, auf denen eine dieser Wolfram-System-Versionen installiert ist.

http://support.wolfram.com/kb/41501